mijn-design

a developer\’s life

Archive for the ‘MS Windows’ Category

Gentoo Linux & VMware Server 2

Posted by Michael on March 3, 2009

Finally I got it working on my new server. Quite easy, but one problem left: Only with VMware Remote Desktop I have access to my VM’s,
but not with any Remote Desktop Application, neither on Windows Vista nor  on OS X Leopard.

But I will get this working too … sometime …

Posted in Gentoo, Linux, MS Windows, VMware | Leave a Comment »

VMware Fusion & Windows Vista Ultimate

Posted by Michael on March 3, 2008

I had to buy a Vista for testing development / applications with. Did already some Vista installations before and was astonished how smoth installation, updating etc was in VMware Fusion. And it is running stable. But then I see/hear about from fellow developers who struggle with M$ Windows every day: I love Mac OS X Leopard – only one crash in 5 months and OS X is running 16 h/day !

Posted in Development, Linux, Mac, MS Windows, OS X, VMware | 1 Comment »

Virus, Trojan & Co: Smitfraud.c-Core Service

Posted by Michael on January 30, 2008

A friend’s old Win2k machine was really crowed with virusses and trojans. His son didn’t care about anything surfing hacker websites etc. 🙂

Repaired the installation but couldn’t get connected to updates or any website. Luckily I had SP4 on a CD and with the help of free antivir programs most things worked, but there were still strange processes on the system. Hijackthis and Spybot helped really alot here.

But one resisted: Smitfraud.c-Core Service

Google showed that many users had / have big problems with this. I was lucky and found a solution in a german forum : here (scroll down a bit)
After downloading SDfix.zip, restarted in safe mode, and ran the batch file. Got an error about not beeing able to add entries from an reg file to the registry but after rebooting and watching the ongoing cleaning process in a command window, finally it was gone !!

Posted in MS Windows 2000 | 1 Comment »